Identity Proofing Partial Failure
Incident Report for Login.gov
Resolved
All proofing services utilized by login.gov are functioning normally and enabled.
Posted Feb 17, 2021 - 12:28 EST
Monitoring
We have temporarily disabled use of the proofing data provider experiencing issues.

All identity proofing services should now be functioning normally.
Posted Feb 17, 2021 - 10:53 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2021 - 10:40 EST
Identified
Some users may be unable to proof identity at this time due to an outage in one of our proofing providers.

We are taking action to disable use of the service to return proofing services to operation.
Posted Feb 17, 2021 - 10:25 EST
This incident affected: Login (secure.login.gov).