Partial outage in identity proofing
Incident Report for login.gov
Resolved
All services have been stable for over an hour. We are marking this issue as resolved.
Posted May 03, 2021 - 22:00 UTC
Update
We are continuing to monitor for any further issues.
Posted May 03, 2021 - 20:08 UTC
Monitoring
Our provider has returned service to normal and we have reenabled proofing.

We will continue to monitor the service closely.
Posted May 03, 2021 - 20:08 UTC
Identified
To prevent user frustration we are disabling proofing at this time. We are working with our vendor to understand their estimated recovery time. We will return proofing services to operation as soon as the downstream issue is resolved.

All other login.gov services are operating normally at this time.
Posted May 03, 2021 - 19:27 UTC
Investigating
Users may be unable to proof identity at this time due to issues with one of our proofing vendors. Users may encounter timeouts or errors as they try to complete the proofing process.

We do not yet have an ETA of resolution.

All other services are functioning normally at this time.
Posted May 03, 2021 - 18:44 UTC
This incident affected: Login (secure.login.gov).