Partial outage in identity proofing
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 17:12 EST
Monitoring
Our provider has returned service to normal and we have reenabled proofing.

We will continue to monitor the service closely.
Posted Jan 10, 2022 - 15:32 EST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 14:01 EST
Investigating
Users may be unable to proof identity at this time due to issues with one of our proofing vendors. Users may encounter timeouts or errors as they try to complete the proofing process.

We do not yet have an ETA of resolution.

All other services are functioning normally at this time.
Posted Jan 10, 2022 - 14:01 EST
This incident affected: Login (secure.login.gov).