Login.gov identity verification services are unavailable for residents of Virginia
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Nov 23, 2023 - 10:18 EST
Identified
Virginia state driver's license information is unavailable. Users who experience a problem with identity verification are asked to try again after service has been restored.

All other Login.gov functionality continues to operate normally.

Partners may submit any questions or concerns through our Partner Support system: https://logingov.zendesk.com/
Posted Nov 22, 2023 - 17:47 EST
This incident affected: Login (secure.login.gov).