Failures for multiple MFA types and proofing
Incident Report for login.gov
Resolved
We have found and addressed the cause of the outage. Outbound network filtering services had stopped passing traffic.

All services have returned to normal operation.
Posted Jan 13, 2021 - 14:03 UTC
Update
We are continuing to investigate this issue.
Posted Jan 13, 2021 - 13:44 UTC
Investigating
We are investigating failures for some MFA types including SMS and PIV as well as potential proofing issues.
Posted Jan 13, 2021 - 13:44 UTC
This incident affected: Login (secure.login.gov).