Login.gov Customer Support Phone Line Unavailable
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Apr 07, 2024 - 22:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2024 - 22:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2024 - 19:39 EDT
Investigating
Impact: Moderate - Customer support functionality is unavailable via phone line

The Login.gov Contact Center phone line is currently unavailable and we are currently investigating. Login.gov users are able to submit help desk tickets using the online form at https://login.gov/contact

Login.gov will continue to function normally during this window.

Partners may submit any questions or concerns through our Partner Support system: https://logingov.zendesk.com/
Posted Apr 07, 2024 - 16:45 EDT
This incident affected: Customer Support (Customer Support Phone Line).