Partial SMS delivery failures for multiple wireless providers
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 13:36 EDT
Monitoring
We are currently monitoring an incident of elevated error rates for text messages to multiple wireless providers.

Two factor codes or phone verification codes delivered by SMS may return errors or fail to be delivered.

Other two factor authentication mechanisms, such as Authenticator App (TOTP) or backup codes, should be unaffected.

The team is monitoring the issue to confirm it's resolved. We appreciate your patience in the meantime.
Posted Apr 05, 2024 - 13:05 EDT
This incident affected: Login (secure.login.gov).