Login.gov Contact Center phone line is experiencing issues
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 16:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 12:54 EDT
Investigating
The Login.gov Contact Center phone line is experiencing issues and we are currently investigating. Users may experience longer than usual wait times while the issue is being worked on.

Login.gov users are also able to submit help desk tickets using the online form at https://login.gov/contact

Login.gov will continue to function normally during this window.

Partners may submit any questions or concerns through our Partner Support system: https://logingov.zendesk.com/
Posted Apr 04, 2024 - 10:15 EDT
This incident affected: Customer Support (Customer Support Phone Line).