login.gov is not accessible over www. https://login.gov and https://secure.login.gov are operating normally.
Incident Report for Login.gov
Resolved
No failed manual or automatic checks in over 60 minutes. Marking resolved.
Posted Feb 13, 2020 - 16:08 EST
Monitoring
The new certificate has been issued and we have confirmed the partial outage is over. https://www.login.gov is now available to all users. Continuing to monitor.
Posted Feb 13, 2020 - 15:06 EST
Identified
The login.gov team has verified stability of https://secure.login.gov services and https://login.gov.
Certificates for https://www.login.gov are currently being prepared by the federalist.18f.gov team.
Posted Feb 13, 2020 - 14:10 EST
Investigating
The login.gov team is currently deploying new certificates for https://www.login.gov in cooperation with the federalist.18f.gov team. Customers using https://secure.login.gov services are not impacted, and https://login.gov is also operational.
Posted Feb 13, 2020 - 13:15 EST
This incident affected: Brochure site (https://login.gov).