Degraded SMS delivery
Incident Report for Login.gov
Resolved
SMS delivery issues have normalized and this incident has been resolved.
Posted Nov 20, 2024 - 16:40 EST
Monitoring
We are seeing issues with SMS delivery resolving. We will continue to monitor and keep this incident updated.
Posted Nov 20, 2024 - 14:59 EST
Identified
We are currently investigating an elevated error rate with our text messaging provider. Two factor codes or phone verification codes delivered by SMS may return errors or fail to be delivered.

Other two factor authentication mechanisms, such as authenticator application (TOTP) or backup codes, should be unaffected.

The team is working to identify the cause and resolve it. We will provide an update here when more information is available.
Posted Nov 20, 2024 - 14:16 EST
This incident affected: Login (secure.login.gov).